Security Advisories Checker beta


Online Checker

Upload your composer.lock file to check for vulnerabilities in your project dependencies:

Select a composer.lock Change ×

CLI Checker

Download the SensioLabs Security Checker CLI tool, or integrate it directly into your own project:

$ php security-checker security:check /path/to/composer.lock


API Checker

You can also use the API to automatically check for vulnerabilities in your own program.